SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Ensure Javascript enabled in your browser

Recently we had a customer using Safari browser on MacOS with the remote user interface and was finding that he wasn’t seeing any data when using Manual Edit, with screens such as :

This was because in Safari Javascript was not enabled

You need to Enable JavaScript in your browser for SongKong web user interface and reports to work properly.

This applies to all browsers but seems to be most problematic for Safari, for example Firefox no longer make it very easy to disable Javascript so it is unlikely to be disabled.