SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

V7.0 Installation residue

When I upgraded to Version 7, it left a link to the old version - labelled SongKong (64bit) - on the start menu, and if I click on that, it does in fact open version 6 Closer. But when I try to uninstall that version (assuming it needs to be uninstalled) there is only one entry for SongKong - version 7.0. Should I do something about this? What?

Right that is a very old version that uses a different and somewhat broken installer, but you should be able to force uninstallation, start Control Panel, select Programs and Features and then it should be there.


But image


So now I’m not sure what to do

So you have accidently started the old version here, but you are trying to delete it instead please follow the instructions above to delete.

The new version of SongKong is just called SongKong when installed and resides in the Jthink group.


Hi Paul, tryin to not be dumb here, but not sure what instructions you mean. Unless I’m missing something, that’s what I tried to do, and my above reply details what I found and why I can’t do it.

The problem is that the old SongKong (64 bit) doesn’t appear in the list in Control Panel/Programs and Features, or under JThink in the Start list. It only appears as a tile on the Start page (not sure I’ve got the nomenclature right - hope you know what I mean by distinction between list on left side of start and the page full of tiles). And when I right click on the SongKong (64) tile and select uninstall, it just takes me to the Program list within Control Panel, which only shows version 7. Ditto Revo Uninstaller.

Wondering whether I should Uninstall version 7, then delete all the folders in C:\Program Files\Jthink\SongKong, clean up the registry, and reinstall it?

Alternately, I see that there is a very old Uninstall64.exe (24/09/2014) in that folder - perhaps I should run that?

Okay I didnt know you had checked the old Programs and Features I thought it would be there

Okay try that, sorry the old installer was a 3rd party application never worked properly that is why I replaced it.