SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Unable to install SongKong for Melco

I am Melco n1a / 2 users, the recent update new firmware 3.92 Melco, found songkong installation is not completed properly, the installation process has been done, stop to installation interface more than 24 hours, how to solve it.

thank you!


So you select to install SongKong 6.9.3 and then what happens ?

This interface has continued more than 24 hours…

ON/OFF doesn’t work, can only stop pulling the power cord, but not successful installation. What do I do now?

I dont understand why it is not installing for you, but I think you’ll just have to pull power cord and try again.

Hi,Paultaylor :
I tried many times, the power is the interface, it should be crashed! In addition, V6.8.3 “SongKongService” no “on”

You tried installing SongKong many times, or you have tried pressing the On/Off button many times ?

I’m tried installing SongKong many times

Just so I’m clear

  • You already have SongKong 6.8.2 installed
  • You installed Melco Firmware 3.92 from Internet
  • You then try to install SongKong 6.9.3 but it hangs
  • You turned off Melco by taking out power cord
  • You then try to install SongKong 6.9.3 but it hangs again

Please confirm if this is right.

If so is SongKong 6.8.2 still working, and can you connect via webbrowser and run Create Support Files ?

but SongKong 6.8.2 also cannot work! "SongKong Service " open failure!


Hmm, okay, do you have MinimServer installed and if so does that work ?

@Niker funnily enough I had to update my own Melco today and mine also seemed to hang indefinently, and remembering your post I thought the issue was on the SongKong download server. However, it turned out the problem was my son was downloading a game and using all my internet bandwidth, as soon as I stopped his download it worked fine.

I think there maybe an issue that if you have very low bandwidth installing from Melco rather than just working slowly does not proceed with installation at all, are you doing something else that is using up all your bandwidth or do you have very slow Internet ?

A. Minimserver successful installation and normal use!
B. my Internet bandwidth 50M, not do other things bandwidth during the download.

I am at a loss to explain that then, can you tell me where you are based ?

Hi,paultaylor :Suggest to provide a complete download, carries on the USB local installation.