SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Unable to get move files move folder or move unmatched folder to work

I’m trying to migrate organised music files to a new folder structure as I scan and sort them. I selected a folder for each when setting up a Rename files run but no dice…I tried it again and still nothing. I’ll upload support files … are you able to glean what I’ve done wrong please?

support files uploaded

Oh dear, there seems to be a bug with Web UI, if you look at report you can see nothing is set for Move Folder and Move Unmatched folder

I tried it locally and it didn’t pick up my folder change either -

Okay fixed, building a new release now

Thanks - I’m still finding my way around the reports…thought it was something I’d done. I can see what to look for now.

Have to say - loving the new releases into Docker. It’s a one-click update at this end using the Synology container manager

Haven’t seen that, perhaps you could send screenshot(s)

Okay, new 10.4.5 release with fixes now available for Docker, can you test it out.

Also ready for Windows/Linux and Melco, still working on MacOS versions

1 Like

@paultaylor screenshots as requested:

shows that image update is available.

Click through to details

Clicked update…

Updates and reports latest being used