SongKong and Jaikoz Music Tagger Community Forum

Songkong wont open

Hi there

I have only just purchased Songkong and it doesn’t load on my computer.

Im running a Mac with OS High Sierra installed

Please see the screen shot I have taken to show all that comes up when I try to use Songkong

Cheers

Screen Shot 2020-02-08 at 1.31.41 pm

And it just stays like that?

There are no MacOS High Sierra problems so I suggest you redownload it in case something went wrong with download.

If it still doesn’t work then please give clear instructions of what you did to get the screen displayed above

no thats the last thing it does

The process of installing the software that I performed is:

1: Downloaded software
2: Dragged software from download folder into applications folder
3: Double clicked software to start program

This is all I have done, am I missing something ?

The images of what happens in the order as they happen are are as follows

Screen Shot 2020-02-08 at 1.29.23 pm

Screen Shot 2020-02-08 at 1.31.41 pm

Screen Shot 2020-02-08 at 1.31.58 pm

After the last image , the songkong symbol disappears from the dock after a few seconds

What you have done looks right so have you tried downloading it again as suggested

Yes I redownloaded it as you suggested, but still with no luck.

Try to debug from command line.

Ok when you say you dragged it from downloads folder to applications that may be wrong.

What you should do is when the window pops up showing Songkong and an Applications icon you should drag that Songkong icon to the Applications icon

ahhh k

Now it works :+1:

Thanks Paul

1 Like