SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

New version doesn't delete duplicates

Hi, trying new desktop version as it clearly works better than the docker image. Deleting doesn’t work propoerly (tried permissions, and everything is OK).

Moving to a “trashbin” folder works fine, but the actual delete option, doesn’t.

Help it helps.

Cheers & keep up the good work!

In what way. prefer the UI or is it faster ?

Could you run Create Support Files please

Tried the docker version, and this version is working OK.
All the options wern’t being saved when changed on the docker version, and like you say, because the HW is worse, slower. But i’ve left it running on the docker image.

Desktop version after 13 hours running, looking for duplicates, didn’t do anything, that was a shame. Tried with small folder with docker image and everyhthing is working fine, so i’ll leave it running a couple of days and see what it does

To preserve changes when install new docker image have to ensure that the /songkong variable is being set to write them to a real persisted folder

If you run Create Support Files I can see what went on here, but I am a bit unclear I thought issue was it was working but only when elected to move files rather than delete them.