SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Grouping field being changed even though set to Never Alter

I am jumping on this post as I am trying to tag a huge number of music files with musicbrainz server but i don’t want to overwrite the ‘grouping’ tag as it is already populated manually.
I have set ‘grouping’ to ‘never alter’ in both Musicbrainz & discogs format setting but this tag is still overwritten when I run ‘autocorrect from musicbrainz server’.
This tag is not listed in the fields to be kept or excluded so I would think there is no other parameter to set. Is there any other action to do ?
I am using version 11.8 (the last one).
Thanks for your inputs.

Could you please run Create Support Files

1 Like

Find below the use case done with v11.8 Belly
I have a large number of music files to tag.

My need is to update only the year tag (and collateral year tags) at a first round.
I have configured MusicBrainz format and Discogs format as followed to be certain only years are updated.



Unfortunately it doesn’t work. It seems that ‘grouping’ tag is not taken into account and maybe there is a confusion with ‘miniserver group’ tag. I saw a question in the forum but no resolution.
By the way the attribute ‘grouping’ is set to ‘Never alter’ and it is not working ether.
In the example below the tag ‘grouping’ is always updated when clicking on ‘autocorrect Meta from MusicBrainz’ and erases the grouping tag I have manually set.
The year is correctly updated.
Hopefully this ‘grouping’ tag is rarely populated so it is not blocking at all but it requires a double check from my side.

It seems the settings for remote format seem to not be taken into account.
Can you please have a check from your side ?
Thanks you very much in advance.

Hi, I think I know what the issue is, those options refer to putting Genres in the Grouping field and that is working okay.

But Grouping field can also be used for Classical music if the Copy Work to Grouping field option is set to anything other than No which yours is.

Set this option to No and that should resolve issue.

Thank you very much Paul!
It works perfectly after following your recommendations.
I was a bit confused due to several ‘grouping’ items.

1 Like