SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Doves doesn't work for me

was a bit affraid to upgrade again but after update to 11.6.1 Doves after loading an album and after receiving the “Succesfully matched 7 songs to the MB Release…” NO tags are downloaded, tag fields remain empty.

What am i doing wrong?

I will send you the support files by mail.


The database should be recreated when upgrade but in some cases this doesnt seem to have happened.

Please close Jaikoz then manually delete the database file as described here Getting BatchUpdateExceptionTable/View ‘RELEASEGROUP’ does not exist’ and that should fix issue,

database deleted, tags still doesn’t load.


Hmm, okay send me support files and one of the actual audio files then please, the issue may be with the audio files.

support files sent, also sent you a flac file.

I also tried to reinstall Doves but still does’t work

Hi, okay think there is an issue with my fix for Album Artist fills on Auto Correct rather than Artist

If you modify Save Artist and ALBUMARTIST multiple values as seperate fields to remove ARTIST and then do Action:Remote Correct:Update metadata from MusicBrainz does it now work?

Hi, I’m affraid your post is in the wrong topic.

My problem is that tag values doesn’t load after matching a release for an album. I have nothing to save.


No, its the right topic please try.

OK, made those settings, saved, tried again, doesn’t change a thing

for the album in the pic below, after Match by barcode it reports that it is a match, but no tag values loaded. Only the MB recording ID an the track ids were loaded

Can you resend support files because there was an error in the logs related to multiple value for ARTIST, if thats not the issue now I need to see if there were any errors with this last attempt.

New support file in your inbox. (with my initial settings for the Artist thing)

Hi, okay I think I have fixed it, updated the Jaikoz 11.6.1 Doves Windows version on site.

Please do the following and let me know if resolves the issue:

  • Uninstall Jaikoz (You must do this on Windows or it will just reinstall the old version again)
  • Download replacement version of Jaikoz 11.6.1 now on website
  • Install new version
  • In Help:About it will now say Build Date:8th January 2023 , before it would say 7th January 2022

Indeed you fixed it!

Works now, Thanks!

Thanks for confirming, okay released updated versions for all other platforms now (Linux, macOS Intel, MacOS M1)