SongKong and Jaikoz Music Tagger Community Forum

Character encoding issue in default genre list

Hi Paul,

Looking at the list of allowed genres, I found a few incorrect values, probably resulting of a wrong encoding.

(...)
Enka;
Éntekhno; 
Ethereal;
(...)
Grunge;
Guaguancó;
Gypsy Jazz;
(...)
Music Hall;
Musique Concrète;
Neo-Classical;
(...)
Nordic;
Norteño;
Novelty;
(...)
Samba;
Sámi Music;
Schlager;
(...)

Side question: if I don’t want to filter genres (and thus not having to maintain this list – because genres are evolving as music is alive :wink:), how should I do?
(Or where could I found a “standard“ list to update my settings?)

Where are you looking at this list, within SongKong itself or with a text editor ?
Because that is using the wrong encoding to show the list (it is UTF-8)

Hi,
It comes from Songkong itself.

I tried to “restore defaults” on this screen, with no success.

J.

Thats wierd, have you modified this file outside of SongKong ?
What language are you running Windows under ?

No, I can’t remember having modified this list ever.
Where could I get a reset list?

My locale is FR/fr