SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Cant update beyond SongKong 8.7 Pod

I have pro licence running on QNAP via container station all well - until since last nov '22 it kept saying there was a newer version - but each time I delete and reinstall latest version in Container Station it remains 8.7 Pod 1141. I thought maybe my pro licence had expired and updated for an extra year - but when i reinstall latest and put my email/licence keys in it’s still 8.7 Pod 1141…

Any ideas where i’m going wrong? thanks

Is this a qnap with arm or Intel chip?

Its Intel chip - TVS 473e

Are you actually redownloading the larest version

Yup - from Docker Hub I select latest version… just tried it again (niavasha/songkong:latest) to be sure and it’s v 1141 again…

And tried again and now it’s SongKong 6.5 Doolittle 1101 ?!

btw the QNAP up to date running QTS

Its not niavasha/songkong:latest that is some version some user has made, it is songkong/songkong:latest

duno what happened there! ok its songkong official repository reinstalled latest and it’s back to 1141

1 Like

Hi i wondered if there’s any more thoughts as to how I correct this? Have tried again a few times (and checked from right repository) and it’s still stuck on old version…

Hi, okay so you just to confirm the latest version is available for Docker Intel , I have just installed it on my Synology disk station.

So I think you must be doing something wrong, either trying to install the arm version (because that is not currently at latest because I have an issue with my arm build machine) or using some kind of cached version of the Intel version.

Please review the Qnap install instructions -

Thank you for looking into this for me. Having tried again and reinstalled container station I noticed under resources in container station tab ‘images’ - it was holding into the old SK images there. Deleted these reinstalled container station and voila - now latest version. No idea why it doe this, it had been updating ok until 6m ago guess container station changed
Thanks again!

1 Like