SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Suddenly, Jaikoz won't load albums

Having worked perfectly for months, all of a sudden Jaikoz won’t load the albums I’m selecting with the ‘Open Folder’ command, nor any other command. I’ve tried a restart, and have tried opening other album folders, but without any luck. The usual progress window comes up, but it says ‘Jaikoz is loading 0 songs…’

Has anyone struck this before? Thanks

Try Advanced:Empty Database and then restart

Thanks Paul. I tried emptying the cache as you suggested. It made no difference. I’ve done a clean reinstall of Jaikoz and the problem persists “0 songs loading from …”

I also dumped the Jaikoz Preferences and re-entered my licence key. The problem still persists.

OK: it’s fixed, and it wasn’t Jaikoz’s fault … I use a Better Finder Rename to edit the filenames of my tracks before they go into Jaikoz, and I’d unknowingly added a space at the end of the ‘flac’ file extension. That’s what was preventing Jaikoz from loading the album files. So it’s my bad, but I thought I’d leave this here just in case anyone else experiences the problem.

1 Like

Thanks for letting us know.