SongKong and Jaikoz Music Tagger Community Forum

Standardising Composer format

Age old problem with tagging, but I’m trying to standardise Composer with SongKong for Melco. For example ensuring all Bach J.S. is formatted as such rather than any other style. I have a mixture in my folders and despite running various fixes it is not solving the problem. Rather than doing this individually for each album, which I know is possible with the manual fix, is there a way to batch these together and make the one change? I thought this could be done by using the “Bach” folder with all albums in and then manually editing. However, it seems to only pick up one album to do this rather than all the albums?
Any help would be appreciated. Thanks.

Hi, so as along as Format:UseStandard Artist Name… is selected SongKong should use the same format for any person (artist/composer/conductor etc) for all albums matched to MusicBrainz or Disocgs album, please let me know if this isnt the case.

What may be happpeing is you are compared matched albums to non-matched albums. What may be confusing is you are comparing matched albums to Matched Acoustic Song Only. When this occurs it just adds the basic data from Acoustid (Album, artist, Title) and nothing else.

Thanks. I believe the settings were as you suggested. New user to Melco/
SongKong so its still all very new. In the meantime I used MP3 tag, which I know. This enabled me to ?batch? all Bach and then reformat it as Bach J.S. as I wanted.