SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

SongKong does not update Genre information

Hello all,

if I import a CD via my Melco N1Z/2EX and D100 CD drive in many cases the Genre information is not correct. If I use SongKong afterwards to correct the metadata it updates errors in song titles, release year, etc. but the incorrect Genre information remains untouched although the checkmark “Update Genre” is set. It tried it with various CDs with the same result. The same happens if I delete the Genre information first before starting the SongKong metadata correction.

I would highly appreciate any help or advice to solve this issue.
Thank you very much in advance!!

Edit: my license is “Melco Lite”

Hi, if you only have a Melco Lite license then you cannot actually modify the Update Genre option, see screenshot below.

Perhaps you could post a screenshot to clarify.

My screenshot looks exactly as yours. You’re right, I cannot modify the Genre option however it is checked.

I just found out something. If I copy the very same files to a new folder on the same Melco the Genre update works. I don’t understand why but probably it helps to find the problem.

I’m trying to work out why you have Update Genres enabled it should be disabled with a Melco Lite license.