SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Problem with Installing Jaikoz License

I have installed jaikoz in january, but did not use yet; this means I cannot run even the lite version without buying?

Should be able to, have you tried.

it does not open; gives this message:

Sounds like you are just installing license incorrectly, first of all you must unzip to a folder, then select the license.jai file.

Tried to install from the zip (extracted to a folder), and installed in a new folder, but the message came back, with an extra warning (is there a way to start from scratch?):

I tried in another machine and it went fine; but would need in this one…

Okay so if worked fine on another machine, indicates you are doing something wrong with the install, copy the license.jai file to another folder and then try and use that copy.

I removed all, started over, put the .jai in a new place, but now it just stays stuck when I push ok with the license path. Some other way to start over?

Screenshot ?
Sorry I’m not recognising this problem I need more information.

It is the same as before, but now I press ok and it stays there forever:

Sorry for the delay, I dont know why this is happening but please email me your license.jai file so I can double check it is valid.

I believe my email with the .jai file did not reach you by normal email…
And here I cannot upload it…

I tried to zip it now

I haven’t received anything you need to email it to not upload it to this forum.

Okay I have received it, you have put the license agreement in a rar file !
Is that what you were sent by email, or have you got in a muddle ?

If you have the original license email from me please just forward me that.

Is that string I sent the license?

Yes, its a license, but its just a trial license.

I think I misunderstood you from what I can see you have never actually purchased Jaikoz license so you should not be trying to install a trial license, they are generated automatically.

Does the license window come up when you just start Jaikoz, if so try deleting the C:\Users\Jaikoz folder before starting.

Now it worked!!!
Thank you

1 Like