SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

No response from support - paid, but not working Jaikoz

Hello,

I’ve bought an upgrade to Jaikoz a couple of months ago.

However, I’m getting an error message (see attached).

I’ve written to support about it several times and did receive a few replies initially (it turned out I had receive a wrong link/license from the dev), but after receiving a new license (which still isn’t working) by I’m not getting any responses by mail.

I’ve written asking for help again recently, but still no response by email for months.

So I’ve paid for the software originally + an upgrade/update as the dev requested, but it’s not working and I’m not getting any replies to my support mails.

I’ve checked my spam and there’s nothing there. This is basically my last resort. Any help appreciated.

Screenshot 2020-07-16 at 14.26.18|690x374

Hi, the last message find from you was 28th of May, and I did reply then, if you have sent messages since I don’t seem to have received them. Actually this demonstrates why using the forum is better, at both ends will not have problems with spam filters ectera and you can also send private messages.

The license version period for license registered to this forum email address had expired, I thought you were knowing using a different license but maybe you are still using this one so I have updated the version expiry date so if you restart Jaikoz it may now work for you.

Whether it does or not please post update to this topic.

Thanks for fixing the license, Paul.

For the record, I’ve sent a third email on the 28th of May in the evening, which states the problem. You got the first two.

Then an email again on the 8th of July, and another one earlier today, the 16th of July.

Seems like there’s an overzealous spam filter at your end, indeed.

Anyway, it seems to be working, so thanks.