SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Jaikoz Launch Issue - Linux

I get an “unexpected problem” error and can’t open Preferences when Jaikoz 11.8 is started using my desktop shortcut in Linux Mint 21.2. Other menu selections work fine.
Preferences opens normally without errors when Jaikoz is started from the installation directory (~/jaikoz/bin/jaikoz).
The desktop shortcut worked properly before I upgraded from version 11.7 to 11.8 (install directory was unchanged)
Am I missing something simple?

What is the cmd that the shortcut triggers?

Hi Paul,

The command is: /home/bpetriw/jaikoz/bin/jaikoz (run from ~/Desktop directory)

It opens Jaikoz but clicking on “Preferences” throws an error.

I “solved” it by having a desktop shortcut run this “” script:


cd ~/jaikoz/bin/


I don’t really know why it works, maybe jaikoz wants to be started from its install directory?

Thanks and have a good day,

Boris Petriw


Yes I think that is right, but that hasnt changed from previous release.