SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Error message when trying to delete album


I am trying to delete a file from my Melco N10 but keep getting an error message that I don’t have permission.

I have checked and the file isn’t locked and nothing comes up for the Shared Permissions.

I have tried running the check for incompatible characters but this hasn’t worked.

Are you able to help resolve this?


Dave Mills

So what is the file?

I cannot help you without more information

The file has the name format of


The folder only had flac files and a jpeg for cover art but this has appeared as the folder was being deleted.

So the file didnt exist, you then tried to delete the folder and suddenly it existed ?
So how did you try and delete the folder ?

I’ve realised I did this by logging on direct to the Melco in the network, selecting the album and then selecting ‘Move to Bin’.

I’ve emailed Melco for this but if you could help it would be appreciated?


I think they are temporary files created by QuickTime, so maybe the file was created by your Mac, perhaps there is a lock on the file because it is in use so it would be worth rebooting your Mac and then connecting again and seeing if you can now delete the file.