SongKong and Jaikoz Music Tagger Community Forum

Can’t have remote access

I just started using SongKong yesterday…
I’m trying to use it in remote mode but after setting it to remote mode on my Mac mini I can’t connect to the local host address in my iPad!
What am I missing?

Thank you!
Michael

I wonder if on your iPad you entering http://localhost:4567, if so that will not work because it is not running locally on your iPad, that would only work from your mac mini. To connect from your iPad you need to enter http://mascminisipaddress:4567 e.g http://192.168.0.123:4567

1 Like

Yes that was exactly what I was doing.

I didn’t find anywhere the “how to” connect remotely apart from setting SK to remote mode, so assumed it will be the address it shows in the machine that runs SongKong browser!
I suppose now I will be able to connect!!

Thank you very much!!!