SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

11.6.2 Pulp - drag and drop doesn't work

For some unknown reason, on my jaikoz drag and drop of folders suddenly doesn’t work. I can’t understand what happened, I recall drag and drop worked after the update to 11.6.2.

No updates on my Windows 11 Enterprise 22H2 PC, running 11.6.2 Pulp Pro.

Support file is already in your inbox.

Thanks in advance for your help.


No errors in log or any indication drop and drop performed.

So what exactly are you dragging and dropping?

I use to drag and drop a folder, with the tracks of an album inside, to the jaikoz window. I’m tagging my albums/folders one by one.

I don’t have any problems with drag & drop of folders with Jaikoz 11.6,2 Pulp on my Windows 10,

Thanks Alfg for your input, after Paul’s and your posts, it was clear that the problem is on my side and not in the Jaikoz app.

I uses to drag and drop folders to Jaikoz from Total Commander - it’s more practical than using Open folder command, especially when you have a multi disc album and Jaikoz cannot identify it as a whole, only if you insert them disc by disc.

I still don’t know what happened but my solution for this problem is to run Total Commander with admin rights.

So, with Total Commander running as admin, drag and drop works, with Total Commander running in normal mode, drag and drop doesn’t work, on my setup ofc.

Just wanted to thank you and let these here if someone else with a similar problem is looking for a solution.


Sorry to hear from your problem.
I just tried your case with TotalCommander Version 9.51 64 bit on my Windows 10 Sytem starting TotalCommander normally and another one with Admin-rights and sorry for you, I have no problems with Drag & Drop folders from TotalCommander to Jaikoz 11.6.2