SongKong Jaikoz

SongKong and Jaikoz Music Tagger Community Forum

Jaikoz 11.0 MacOS 11.0.1 Added artwork is always 200x200

Subject says it. When I add artwork to a track, it always gets squashed to 200x200.

Hi, known problem see Settings not saving or persisting and

This is fixed, and should be releasing Jaikzo 11.0.1 today with fix.

Fixed in Jaikoz 11.0.1 Released May 24th 2021

I’m still seeing the same problem in 11.0.1. Is there something I need to do to clear my old state? I’m going to need more detailed instructions.

I fixed it by changing
in ~/Library/Preferences/Jaikoz/

Is this the correct and necessary solution?

It is fixed in 11.0.1, perhaps just try again.

Yes, I used the May 25th (future!) build of 11.0.1 but still experienced the problem, until I manually edited the file ~/Library/Preferences/Jaikoz/ Should I just delete this file and get Jaikoz to generate it from scratch? Should I assume that the next few releases of Jaikoz will require manually resetting my preferences?

No, assume it will now work.
Try modifying the max image size in the GUI, then go back to the GUI you should se it has been modified correctly.

Ah, I found it! In Local Correct->Artwork Correct. I had never, to my recollection, changed any of those settings, but they got damaged somehow. Hopefully, all is well now.

1 Like